Audiophile's Blog
Логин:Пароль:


Забыл пароль | Регистрация (убрать всю рекламу)
На сайт | Новые сообщения | Участники | Правила форума | Поиск | RSS
» » » »
Страница 4 из 4«1234
Модератор форума: mrmerak, krivenchenko 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Настройка Realtek HDA (Обсуждение статьи и настроек)
Настройка Realtek HDA
Borzov1982Дата: Четверг, 04 Июня 2015, 13:30 | Сообщение # 91
Группа: Проверенные
Сообщений: 4
Статус: Offline
Цитата andrey29 ()
Настройте эквалайзер в плеере которым пользуетесь. Да не спорю не повезло, с контакта и одноклассников музыку нормально не послушаешь.ЗЫ. Вот есть эквалайзер, но не факт что он у вас заработает, но все же попробуйте, он с этого же ресурса, вот ссыль http://audiophilesoft.ru/load....1-0-107

Не поможет, у меня XP
 
andrey29Дата: Пятница, 05 Июня 2015, 02:40 | Сообщение # 92
Группа: Проверенные
Сообщений: 73
Статус: Offline
Цитата Borzov1982 ()
Не поможет, у меня XP
Вариант я вам предложил в плеере настроить! Чем вы слушаете каким плеером?
А то что у вас хрюша это никого не волнует, я вам помощь предложил, хотите показаться умнее!? тогда не оставляйте здесь вообще сообщений..
 
mpuzirewДата: Пятница, 05 Июня 2015, 03:49 | Сообщение # 93
Группа: Проверенные
Сообщений: 186
Статус: Offline
Цитата andrey29 ()
А то что у вас хрюша это никого не волнует
Андрей, не кипятись :) Человек неудачно выразился, под "не поможет" он имел в виду Equalizer APO по ссылке, там в системных требованиях стоит "Виста и выше", WASAPI используется. Ну а штатные эквалайзеры в плеерах, конечно, будут работать, с этим никто и не спорит, вроде.
 
andrey29Дата: Пятница, 05 Июня 2015, 11:54 | Сообщение # 94
Группа: Проверенные
Сообщений: 73
Статус: Offline
mpuzirew, та выводят такие, им советуешь, хочешь помочь а они даже не вчитываются в сообщения. Если железо не ахти, то приходится чем то жертвовать (я расписал чем) а юзер не хочет даже слушать. Я изначально не знал какая у него ось..
 
Borzov1982Дата: Суббота, 06 Июня 2015, 00:31 | Сообщение # 95
Группа: Проверенные
Сообщений: 4
Статус: Offline
andrey29,  С Вами все впорядке? Боюсь что нет. Oo

Сообщение отредактировал Borzov1982 - Суббота, 06 Июня 2015, 00:31
 
andrey29Дата: Суббота, 06 Июня 2015, 02:02 | Сообщение # 96
Группа: Проверенные
Сообщений: 73
Статус: Offline
Borzov1982, Последний ваш пост насторожил меня еще больше, что вы не читаете сообщения или не вникаете в них. Всё тема обсуждения закрыта. Я больше ничего вам отвечать не буду, и пожалуйста вы мне ничего не пишите, спасибо за понимание!
 
XbotДата: Понедельник, 08 Июня 2015, 13:43 | Сообщение # 97


Группа: Проверенные
Сообщений: 226
Статус: Offline
Borzov1982, а в чём, собственно, вопрос ? Как отключить встроенный звук в биосе или как заставить работать ПО реалтек с драйверами вашей карты ? Первый вопрос вы уже решили, на второй ответ - никак.
Единственное, можно посмотреть в микшере звука windows наличие регулировки тембров, иногда производитель (особенно дешевых карт) явно не делает графический интерфейс к своим продуктам, но возможность регулировки стандартными средствами присутствует
 
Borzov1982Дата: Вторник, 09 Июня 2015, 13:47 | Сообщение # 98
Группа: Проверенные
Сообщений: 4
Статус: Offline
Цитата Xbot ()
а в чём, собственно, вопрос ? Как отключить встроенный звук в биосе или как заставить работать ПО реалтек с драйверами вашей карты ? Первый вопрос вы уже решили, на второй ответ - никак.Единственное, можно посмотреть в микшере звука windows наличие регулировки тембров, иногда производитель (особенно дешевых карт) явно не делает графический интерфейс к своим продуктам, но возможность регулировки стандартными средствами присутствует

Да, проблема была в том , что отключив HD звук в БИОСЕ , для того чтобы работала новая съемная аудиокарта, у меня исчезли все настройки "реалтека" и прочего. Т.е. эквалайзер по умолчания стал на "ноль " .  Аудиокарта у меня  дешевая стоит , что даже нет эквалайзера на нее, куча других сторонних эквалайзеров не стали на ХР! За 3-4 часа я ничего не смог запустить из установленного! Только SRS Audio подошел, и раза 4 сносил, т.к. то глючило, то "кряк" не работал, то вобще эквалайзера не было.
 
XbotДата: Вторник, 09 Июня 2015, 23:19 | Сообщение # 99


Группа: Проверенные
Сообщений: 226
Статус: Offline
ПО реалтек и не будет работать с другими устройствами, если не найдено железо реалтек. Посмотрите в трее ПКМ по динамику=>устройства воспроизведения=>Двойной щелчек по "динамики"=>вкладка "звук"
 
benderlabДата: Воскресенье, 28 Июня 2015, 13:38 | Сообщение # 100
Группа: Проверенные
Сообщений: 1
Статус: Offline
Мать MSI FM2-A55-E33 Win 8.1 x64 - с последними дровами 2.78-79 что со страницы поддержки что с реалтека не работает HDMI вывод с видеокарты. При использовании Foobar(WASAPI) выдает ошибку(уже забыл какую) при проверке звука в винде успевает брякнуть 1 канал и пишет что устройство уже используется. Сменить ресемплинг и разрядность тоже нельзя, пишет неподдерживается. Проблема решилась установкой дров 2.70, с фубара звук идет только через WASAPI push, event не работает. С чем может быть связана проблема последних версий драйверов и сталкивался ли кто нибудь с ней?
 
HiorinmaryДата: Четверг, 16 Июля 2015, 15:25 | Сообщение # 101
Группа: Пользователи
Сообщений: 1
Статус: Offline
Здравствуйте!
Столкнулся с такой проблемой - хотел настроить колонки и наушники на одновременную работу. Почитал в интернете о том что надо подключить колонки сзади к черному разъему, а наушники с микрофоном к розовому и зеленому также сзади (как я собственно и сделал). Дальше в Диспетчере realtek дважды кликнуть на соответствующие разъемы и выставить как наушники и зеленый и черный разъем. Но проблема в том что когда я кликаю дважды на соотвествующий разъем, меню выбора параметров разъема не выходит (хотя разъем подсвечивается). И также нет в правом верхнем углу желтой папочки для настроек разъемов.
Ставил последние драйвера и версию биоса папочка не появляется. Нашел на форумах что нужно настроить в биосе Front Panel Type на параметр Hd audio или Ac97, но у меня в биосе Front Panel можно либо подключить либо отключить (пробовал оба варианта) желтая папка в диспетчере Realtek не появляется.
Мат плата Asrock z97x killer
 
maxim-bДата: Пятница, 17 Июля 2015, 13:50 | Сообщение # 102


Группа: Проверенные
Сообщений: 39
Статус: Offline
Hiorinmary, надо выставить такие настройки:
http://images.vfl.ru/ii/1437126617/fb87680a/9308714.png
http://images.vfl.ru/ii/1437126577/95785177/9308707.png
 
alexcorpДата: Суббота, 08 Августа 2015, 15:59 | Сообщение # 103
Группа: Проверенные
Сообщений: 2
Статус: Offline
добрый день.такая проблема на ноутбуке asus  виндовс 7. при включении наушников пишет подключен разъем.но звука в них нет.в диспетчере реалтек наушников тоже нет.нет желтой папки и нет доп. настроек.
 
NAVIGATOR52Дата: Четверг, 18 Августа 2016, 21:53 | Сообщение # 104
Группа: Проверенные
Сообщений: 1
Статус: Offline
Здравствуйте. Подскажите пожалуйста. Стояла система вин7 на диске mbr. со звуком было все норм в виде 5.1. в зеленом гнезде колонки, а в синем гнезде - усилитель с сабом. Купил новую мать. Подключил все как на прежней матери, но вместо саба, определяется задняя правая колонка. мать uefi и винт переразбит в gbr. Функции в диспетчере звука о появлении окна при подключении разъёма с выбором что именно подключаешь просто нет..
как правильно настроить, чтобы саб определялся как саб, а не задняя правая колонка....
Прикрепления: 8472011.jpg(53Kb)
 
shmalleДата: Понедельник, 29 Августа 2016, 04:21 | Сообщение # 105
Группа: Проверенные
Сообщений: 7
Статус: Offline
Ребята, а можно вопрос? Известно что windows 7 имеет ужасный вывод звука ( в отличии от XP ) и для того что бы получить точный вывод, все используют на win 7  вывод через wasapi exclusive.
И вот в чем собственно вопрос - А как обстоят дела с выводом звука в Windows 10??? Все точно так же как и в win 7 или че то поменялось? Спасибо
 
RollinnnДата: Понедельник, 29 Августа 2016, 21:36 | Сообщение # 106


Группа: Эксперты
Сообщений: 769
Статус: Offline
Цитата shmalle ()
как обстоят дела с выводом звука в Windows 10??? Все точно так же как и в win 7
Да.


Абсурдистан А ты тоже где-то читал, что фубар задирает высокие?
FLAC1.3.1noSSE2 LAME3.99.5ICL12.1 Monkey'sAudio4.10
 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Настройка Realtek HDA (Обсуждение статьи и настроек)
Страница 4 из 4«1234
Поиск:

Copyright Taras Kovrijenko © 2009–2016