Audiophile's Blog
Логин:Пароль:


Забыл пароль | Регистрация (убрать всю рекламу)
На сайт | Новые сообщения | Участники | Правила форума | Поиск | RSS
» » » »
Страница 1 из 11
Модератор форума: mrmerak, krivenchenko 
Форум » Видео » Воспроизведение видео на компьютере » Ошибка скрипта (Нужна помощь)
Ошибка скрипта
RumbaДата: Среда, 09 Сентября 2015, 15:49 | Сообщение # 1
Группа: Проверенные
Сообщений: 5
Статус: Offline
Пробуя настроить воспроизведение видео по инструкции с данного форума, столкнулся с двумя проблемами:
. Звук через WASAPI не передаётся, хотя тот же фубар работает с WASAPI на ура.
. При просмотре появляется надпись с ошибкой "Script error: there is no function "SetMTMode"(C:\ProgramData\SVP 3.1\AVS\ffdshow_filter_filter_avisynth_script, line4)"
Прикрепления: 0562880.jpg(86Kb)
 
RollinnnДата: Среда, 09 Сентября 2015, 17:25 | Сообщение # 2


Группа: Эксперты
Сообщений: 769
Статус: Offline
Rumba, по поводу ошибки:
Цитата
SetMTMode is function of avisynth. MT - Multi Threaded. SVP uses MT version of avisynth specially tuned for SVP.
Usual case of this error is another version of avisynth installed.
You can just reinstall avisynth 2.5.8 from official site or from SVP download page.
SVP Manager will detect the original version of avisynth 2.5.8 and will replace it by SVP-tuned version.
-http://www.svp-team.com/forum/viewtopic.php?id=1705


Абсурдистан А ты тоже где-то читал, что фубар задирает высокие?
FLAC1.3.1noSSE2 LAME3.99.5ICL12.1 Monkey'sAudio4.10
 
RumbaДата: Четверг, 10 Сентября 2015, 14:33 | Сообщение # 3
Группа: Проверенные
Сообщений: 5
Статус: Offline
Спасибо, это помогло.
 
DinaraHannДата: Четверг, 25 Августа 2016, 11:15 | Сообщение # 4
Группа: Проверенные
Сообщений: 7
Статус: Offline
А в чем именно была проблема?

Сообщение отредактировал DinaraHann - Четверг, 25 Августа 2016, 11:16
 
Форум » Видео » Воспроизведение видео на компьютере » Ошибка скрипта (Нужна помощь)
Страница 1 из 11
Поиск:

Copyright Taras Kovrijenko © 2009–2016