Audiophile's Blog
Логин:Пароль:


Забыл пароль | Регистрация (убрать всю рекламу)
На сайт | Новые сообщения | Участники | Правила форума | Поиск | RSS
» » » »
Страница 1 из 11
Модератор форума: mrmerak, krivenchenko 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Проблемы со звуком через ЦАП после переустановки системы
Проблемы со звуком через ЦАП после переустановки системы
GalahadДата: Суббота, 12 Декабря 2015, 03:38 | Сообщение # 1
Группа: Проверенные
Сообщений: 2
Статус: Offline
Доброго времени суток, уважаемые форумчане ! Очень надеюсь на вашу помощь :)
Суть проблемы в следующем: На компьютере стояла Windows 8.1, которую было решено откатить обратно на 7.
Переустановил систему, отформатировав весь имевшийся мусор, поставил все девственно чистое. Установил все драйвера и, вроде как, был счастлив.
В Windows никаких проблем не было замечено, но потом, запустив игры (CS:GO, Dota 2) были обнаружены дико сильные заедания, заикания и хрипения звука.
После обнаружения косяка и при прослушивании музыки были замечены сии явления, но значительно реже и ЗНАЧИТЕЛЬНО слабее, практически незаметно, но они есть. Я параноик, но не настолько всё же.
При подключении наушников просто в комп через разъем на матери как с установленным, так и снесенным драйвером, проблем нет вовсе, всё как обычно, только звучит по качеству крайне отвратно.
ЦАП - Nuforce IconHD, специальных драйверов с ним в комплекте не шло, на зарубежном сайте производителя даже модель не смог отыскать, на отечественном сайте есть страничка товара, но кроме описания там ничего нет. Пробовал как с разными наушниками в ЦАПе, так и с разными наушниками в матери - результат тот же.
Что еще интересно - при запуске игр интенсивность этих "заиканий" и прочих артефактов каждый раз разная: от легких заеданий до звукового слайдшоу, если так можно выразиться. Сами игры же в остальном идут отлично, проблемы наблюдаются только лишь со звуком. На другом компе ЦАП не проверял, но просто не верится, что это может быть железного характера проблема.
Пробовал и установить/удалить звуковые драйвера на материнку, и выключить другое устройство - Realtek HD, и скачать самый максимальный k-lite codec pack. В поддержке NuForce мне ответили: "ничего не знаем, драйвера на сайте когда-то были да всплыли, наша штука работает как надо, попробуйте переустановить игры", вот теперь не знаю что и придумать. 
Поэтому обращаюсь к вам и надеюсь на вашу помощь :)
Заранее спасибо)
 
RollinnnДата: Воскресенье, 13 Декабря 2015, 19:38 | Сообщение # 2


Группа: Эксперты
Сообщений: 769
Статус: Offline
Для начала с помощью LatencyMon проверить задержки DPC, найти то, что даёт самые большие задержки, и попробовать это переустановить\заменить\отключить\удалить. Раз проблема чаще возникает в играх, то, вероятнее всего, это драйвер видеокарты.

Абсурдистан А ты тоже где-то читал, что фубар задирает высокие?
FLAC1.3.1noSSE2 LAME3.99.5ICL12.1 Monkey'sAudio4.10


Сообщение отредактировал Rollinnn - Воскресенье, 13 Декабря 2015, 19:42
 
GalahadДата: Воскресенье, 13 Декабря 2015, 22:12 | Сообщение # 3
Группа: Проверенные
Сообщений: 2
Статус: Offline
Спасибо большое за ваш совет. Никогда до этого не пользовался этой программой, но попытаюсь разобраться что к чему :)
 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Проблемы со звуком через ЦАП после переустановки системы
Страница 1 из 11
Поиск:

Copyright Taras Kovrijenko © 2009–2016