Audiophile's Software
Страница 1 из 11
Модератор форума: mrmerak, krivenchenko 
Форум » Железный раздел » Звуковые карты » Cretive Titanium HD Double
Cretive Titanium HD Double
vavaika
Группа: Проверенные
Сообщений: 2
Статус: Оффлайн
Всем доброго времени суток!
Объясните следующую ситуацию:

1) есть две одинаковые Creative Titanium HD.
2) обе паленые от удара статикой через наушники.
3) работать обе не хотят вообще, хотя видит что устройство якобы подключено и драйвер не видит ошибок.

А теперь мистика: если обе карты подцепить в комп, то они обе обнаруживаются нормально, и ОДНА из них начинает работать на колонки! Вторая так и остается мертвой.
На наушники звука нет, ну это понятно, там был получен удар током.

Вот как так получается что по одной они не работают, а вдвоем работает одна???

p.s.: весь функционал дров работает, ASIO, все улучшайзеры, все работает как надо.
Прикрепления: 4331204.jpg(52Kb)
Donscoy
Группа: Проверенные
Сообщений: 248
Статус: Оффлайн
Интересно, что это за чудо наушники, вырабатывающие ток? Впервые слышу...
mpuzirew
Группа: Проверенные
Сообщений: 236
Статус: Оффлайн
Цитата vavaika ()
Вот как так получается что по одной они не работают, а вдвоем работает одна???
Раз получается, значит - ПОВЕЗЛО, надо полагать sarcastic
Xbot
Группа: Проверенные
Сообщений: 226
Статус: Оффлайн
В другом компьютере проверить для начала. Обе. По раздельности
vavaika
Группа: Проверенные
Сообщений: 2
Статус: Оффлайн
На другом то же самое. Винда переустановлена, драйвера разные.

Не наушники током ударили - а статикой через наушники. Пришел к столу, рукой прикоснулся к наушникам и ударил током.
Форум » Железный раздел » Звуковые карты » Cretive Titanium HD Double
Страница 1 из 11
Поиск: