Audiophile's Software
Страница 1 из 11
Модератор форума: mrmerak, krivenchenko 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Шум при проигрывании через USB
Шум при проигрывании через USB
AudiophileДата: Вторник, 19 Ноября 2013, 21:33 | Сообщение # 1


Группа: Администраторы
Сообщений: 1117
Статус: Оффлайн
Цитата ThinkTwice
Здравствуйте, скажу прямо, пишу Вам скорее от отчаяния, потому что перепробовал все и правда не знаю как решить проблему, а заключается она в следующем:
У меня следующий тракт: компьютер с windows 7 проигрываю на нем музыку через фубар, к нему по usb подключен pioneer n50k, далее я думаю не принципиально, но на всякий случай yamaha as700 и jamo c607.
При прослушивании музыки, спустя определенное время (оно всегда разное) звук обрывается и начинается шипение, но той же громкости, на который играла музыка. Шипение походе на то, как если по телевизору включить пустой канал или по радио пустую радиостанцию.

Если дернуть бегунок трека, т.е промотать его вперед или назад шипение прекращается. Звук пытался выводить из фубара еще asio,wasapi,ds,ks ничего не меняется. Я прямо уже не знаю что делать и как быть , и в чем может быть проблема. Dsp latency в норме, куда обратиться я больше даже и не знаю, поэтому заранее спасибо за ответ.




Прикрепления: 2685271.jpg(152Kb) · 0541228.jpg(136Kb)
 
AudiophileДата: Вторник, 19 Ноября 2013, 21:37 | Сообщение # 2


Группа: Администраторы
Сообщений: 1117
Статус: Оффлайн
С другими проигрывателями то же самое?
 
ThinkTwiceДата: Среда, 20 Ноября 2013, 14:15 | Сообщение # 3
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
Цитата Audiophile ()
С другими проигрывателями то же самое?

Пробовал aimp. тоже самое, разве что по субъективным ощущениям реже.
 
AudiophileДата: Четверг, 21 Ноября 2013, 01:00 | Сообщение # 4


Группа: Администраторы
Сообщений: 1117
Статус: Оффлайн
ThinkTwice, попробуйте другой комп. Надо выяснить, что косячит.
 
ThinkTwiceДата: Четверг, 21 Ноября 2013, 19:38 | Сообщение # 5
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
Цитата Audiophile ()
ThinkTwice, попробуйте другой комп. Надо выяснить, что косячит.

Если бы была подобная возможность, но это не аппаратура, я более чем уверен.

Добавлено (21 Ноября 2013, 19:38)
---------------------------------------------
Только что слушал музыку через Вашу сборку фубара, шипение возникло первый раз через 25 минут, второй через 33, потом больше часа не было.


Сообщение отредактировал ThinkTwice - Четверг, 21 Ноября 2013, 21:00
 
dimko_$Дата: Пятница, 22 Ноября 2013, 05:29 | Сообщение # 6
Группа: Проверенные
Сообщений: 130
Статус: Оффлайн
так шипение возникает когда плеер продолжает воспроизводить?
 
AudiophileДата: Пятница, 22 Ноября 2013, 11:36 | Сообщение # 7


Группа: Администраторы
Сообщений: 1117
Статус: Оффлайн
ThinkTwice, это однозначно аппаратная проблема. Может реакция на скачки напряжения или еще что-то. Программы сами по себе не могут давать сбои такого рода.
 
ThinkTwiceДата: Пятница, 22 Ноября 2013, 12:37 | Сообщение # 8
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
dimko_$, да плеер продолжает играть, время идет, но вместо музыки дикий шум
Audiophile, скачки напряжения точно отпадают, стоит предохранитель и тд, а вот что это "еще что-то", я уже всю голову сломал
 
dimko_$Дата: Пятница, 22 Ноября 2013, 14:41 | Сообщение # 9
Группа: Проверенные
Сообщений: 130
Статус: Оффлайн
посмотри, во время воспроизведения при шуме как спектр отображается в фубаре, если он не изменяется - 100%аппаратная проблема, хотя и так понятно, но надо убедиться наверняка, если бы проблема была програмная, то в фубаре отображался спектр этого шума.

надо смотреть в сторону звуковой и от неё цепочка. Спрашивать, подключали ли в другие порты юсб я думаю бессмысленно... с другой ОС загружался? Безопасный режим?

больше похоже на проблемы самого ЦАПа. как вариант, попробовать подать сигнал на другие входы усилителя, так же провод, коммутирующий этот ЦАП с усилителем проверить заменой на заведомо рабочий. может перетёртый провод фонить, шипеть, издавать всякие спец эффекты.
 
ThinkTwiceДата: Пятница, 22 Ноября 2013, 16:04 | Сообщение # 10
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
dimko_$, он не изменяется..
но дело в том, что попробовал загрузиться на другом компьютере (ОС Windows xp), и все заработало! Но компьютер чужой, пришлось отдать. 
Провода менял, c ними все в порядке, на другие выходы усилителя звук подавал, тоже ничего не меняется.
 
RollinnnДата: Пятница, 22 Ноября 2013, 16:59 | Сообщение # 11


Группа: Эксперты
Сообщений: 909
Статус: Оффлайн
Возможно, имеет смысл попробовать запретить временное отключение USB портов в настройках электропитания, если уже не запрещено, конечно.

Абсурдистан FLAC1.3.2NOSSE2 Opus1.2.1NOSSE2 LAME3.99.5ICL12.1 Monkey'sAudio4.10(NOSSE2)
 
dimko_$Дата: Пятница, 22 Ноября 2013, 18:57 | Сообщение # 12
Группа: Проверенные
Сообщений: 130
Статус: Оффлайн
выходит - проблема в самом компьютере, если с другим все работает.

проверь просадку напряжения на юсб.

ещё как вариант можно сделать внешнее питание ЦАПа, это будет лучше в плане фильтрации питающего напряжения.

косвенно могут влиять на проблему электролиты, которые имеют особенность высыхать, вытекать, расбухать и так далее, проверяется осмотром.
 
RollinnnДата: Пятница, 22 Ноября 2013, 20:01 | Сообщение # 13


Группа: Эксперты
Сообщений: 909
Статус: Оффлайн
Цитата dimko_$ ()
сделать внешнее питание ЦАПа
Привет любителям делать внешнее питание на всё и вся! Речь в теме идёт о Pioneer N-50-K, у которого своё собственное питание.


Абсурдистан FLAC1.3.2NOSSE2 Opus1.2.1NOSSE2 LAME3.99.5ICL12.1 Monkey'sAudio4.10(NOSSE2)
 
dimko_$Дата: Пятница, 22 Ноября 2013, 20:48 | Сообщение # 14
Группа: Проверенные
Сообщений: 130
Статус: Оффлайн
ну про него я не знал. какое питание.

по мне, если есть возможность установки нормального питания - то почему бы и нет?=) да и не на всё и вся, а там где это действительно категорично.

так, допустим, питание не от компьютера, тогда по шине данных идёт мусор, вызывающий сбои.
 
kHintДата: Пятница, 22 Ноября 2013, 21:35 | Сообщение # 15
Группа: Проверенные
Сообщений: 38
Статус: Оффлайн
так и напрашивается сказать: "воткни наушники"))
системная проблема похоже...

Добавлено (22 Ноября 2013, 21:35)
---------------------------------------------
...а может провод длинный.

 
ThinkTwiceДата: Суббота, 23 Ноября 2013, 16:50 | Сообщение # 16
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
Rollinnn,  запретил, вот на протяжении альбома длинною в 67 минут, не было никаких прерываний. буду слушать дальше.
 
dimko_$Дата: Пятница, 29 Ноября 2013, 21:08 | Сообщение # 17
Группа: Проверенные
Сообщений: 130
Статус: Оффлайн
похоже, проблема решена.
 
ThinkTwiceДата: Четверг, 05 Декабря 2013, 11:13 | Сообщение # 18
Группа: Проверенные
Сообщений: 6
Статус: Оффлайн
Да, большое спасибо. Совет с запретом временного отключения USB портов помог.
 
Форум » Воспроизведение аудио » Настройка Windows, драйверов » Шум при проигрывании через USB
Страница 1 из 11
Поиск: