Audiophile's Blog
Логин:Пароль:


Забыл пароль | Регистрация (убрать всю рекламу)
На сайт | Новые сообщения | Участники | Правила форума | Поиск | RSS
» » » »
Страница 2 из 4«1234»
Модератор форума: mrmerak, krivenchenko 
Форум » Железный раздел » Звуковые карты » Всё о Creative X-Fi
Всё о Creative X-Fi
AudiophileДата: Среда, 02 Января 2013, 14:48 | Сообщение # 1


Группа: Администраторы
Сообщений: 1052
Статус: Offline
Драйвера и софт для Creative X-Fi (включая Titanium и Titanium HD) под Windows 8/7/Vista/XP
Установка и настройка Creative X-Fi XtremeGamer @ Windows 7/8
Вывод стерео контента на многоканальную акустику с использованием Creative X-Fi
 
AudiophileДата: Понедельник, 17 Июня 2013, 00:40 | Сообщение # 31


Группа: Администраторы
Сообщений: 1052
Статус: Offline
MusicFan, пожалуй, куда важнее ОУ и обвязка
 
MusicFanДата: Воскресенье, 23 Июня 2013, 20:13 | Сообщение # 32


Группа: Проверенные
Сообщений: 344
Статус: Offline
Уже не помню где читал, что x-fi ресемплирует с промежуточным апсемплингом в 192кгц только в entertainment mode, в остальных - 96кгц. В методике тестирования rightmark описание настроек только для audio creation mode

Добавлено (20 Июня 2013, 17:25)
---------------------------------------------
Провел такой эксперимент - из одного wav-файла, с частотой сэмплирования 44100гц создал ещё 2 - 48 и 32 кГц. Запустил проигрывание одного в фубаре (вывод через openal), другого в potplayer, третьего - в kmplayer. Все 3 проигрываются нормально. Как такое может быть ? X-fi же не может ресэмплировать 2 файла одновременно ? Кто тогда это делает ?

Добавлено (23 Июня 2013, 20:13)
---------------------------------------------
Запустил 3 сборки фубара - 1.2.2, 1.2.5, 1.2.8, на всех вывод - openal, дрова в game mode. На одной сборке запустил на проигрывание файл с частотой дискретизации 44100, на двух других - 48000 и 32000 соответственно. Все 3 файла проигрываются нормально, кто ресемплирует - непонятно. При выводе через wasapi файл 32000 без ресемплера фубар не играет, а через openal - запросто. Audiophile, разве может x-fi ресемплировать 3 разных файла одновременно ?

Сообщение отредактировал MusicFan - Вторник, 18 Июня 2013, 20:58
 
AudiophileДата: Понедельник, 24 Июня 2013, 13:29 | Сообщение # 33


Группа: Администраторы
Сообщений: 1052
Статус: Offline
Конечно умеет. Аппаратный DSP.
 
MusicFanДата: Понедельник, 24 Июня 2013, 16:44 | Сообщение # 34


Группа: Проверенные
Сообщений: 344
Статус: Offline
А если 10 файлов ? Или 20 ?
Цитата (Audiophile)
Аппаратный DSP.
Какой-то предел ведь есть ?
 
SoheyДата: Пятница, 28 Июня 2013, 00:09 | Сообщение # 35


Группа: Проверенные
Сообщений: 6
Статус: Offline
Здравствуйте дорогие форумчане! :)
Во всех магазинах и статьях, посвящённых данной карточке есть информация, что разрядность ЦАПа всего 24 бита, но в настройках звука можно поставить также и 32 бита.
Возник вопрос: сколько ставить 32 или 24? Следуя логике: логично предположить, что 32. Но, т.к. я совершенно в этом вопросе не разбираюсь, решил спросить здесь. Постарался прочитать как можно больше статей по данной карте, но ничего об этом не нашёл (возможно, плохо искал).

Объясните пожалуйста, что же лучше, 24 или 32 бита.

Система Windows 8, карта - Creative X-Fi Titanium (SB 0880).
На данный момент стоит 24 бита, 96КГц.

Заранее благодарен. :)
Скрин:
Прикрепления: 5613335.jpg(166Kb)


Сообщение отредактировал Sohey - Пятница, 28 Июня 2013, 02:25
 
MusicFanДата: Пятница, 28 Июня 2013, 13:20 | Сообщение # 36


Группа: Проверенные
Сообщений: 344
Статус: Offline
Кстати, в windows 8 доступны режимы 32 бит в микшере windows, у себя также заметил эту особенность.
 
SoheyДата: Суббота, 29 Июня 2013, 21:11 | Сообщение # 37


Группа: Проверенные
Сообщений: 6
Статус: Offline
Цитата
Кстати, в windows 8 доступны режимы 32 бит в микшере windows, у себя также заметил эту особенность.
Доброго времени суток. :)

И всё же, что лучше поставить 24 или 32 бита. Насколько я знаю, Titanium умеет работать в режиме 32 бит только с плавающей точкой, т.е. по факту, получаем те же 24 бита, но добитые до 32 нулями?
 
MusicFanДата: Суббота, 29 Июня 2013, 21:15 | Сообщение # 38


Группа: Проверенные
Сообщений: 344
Статус: Offline
Sohey, лично я никакой разницы ни от 16, ни от 24, ни от 32 бит не слышу. По-идее, настройки микшера windows при выводе через wasapi влиять не должны, тк звук идет в обход него
 
SoheyДата: Суббота, 29 Июня 2013, 21:23 | Сообщение # 39


Группа: Проверенные
Сообщений: 6
Статус: Offline
Цитата
Sohey, лично я никакой разницы ни от 16, ни от 24, ни от 32 бит не слышу.
По-идее, настройки микшера windows при выводе через wasapi влиять не
должны, тк звук идет в обход него
Хорошо, тогда не буду этим заморачиваться.
 
MusicFanДата: Суббота, 29 Июня 2013, 21:32 | Сообщение # 40


Группа: Проверенные
Сообщений: 344
Статус: Offline
Вот сфотографировал настройки микшера win8
Прикрепления: 8804422.jpg(84Kb)
 
SoheyДата: Суббота, 29 Июня 2013, 22:20 | Сообщение # 41


Группа: Проверенные
Сообщений: 6
Статус: Offline
MusicFan, да-да, тоже самое. Несколькими постами выше, под спойлером. Но у Вас частот побольше будет.

Сообщение отредактировал Sohey - Суббота, 29 Июня 2013, 22:21
 
MusicFanДата: Суббота, 29 Июня 2013, 22:56 | Сообщение # 42


Группа: Проверенные
Сообщений: 344
Статус: Offline
Цитата (Sohey)
Но у Вас частот побольше будет.
У вас выход на сколько колонок ? По спецификациям на sb880 тоже 192кгц поддерживается
 
SoheyДата: Суббота, 29 Июня 2013, 23:18 | Сообщение # 43


Группа: Проверенные
Сообщений: 6
Статус: Offline
MusicFan, наушники, в микшере Windows стоит 7.1, а 192КГц, если не ошибаюсь только в Entertainment mode и только при выводе на стерео.

Сообщение отредактировал Sohey - Суббота, 29 Июня 2013, 23:19
 
MusicFanДата: Суббота, 29 Июня 2013, 23:21 | Сообщение # 44


Группа: Проверенные
Сообщений: 344
Статус: Offline
Цитата (Sohey)
только в Entertainment mode и только при выводе на стерео
По-моему, только при выводе стерео, режимы не проверял
 
SoheyДата: Суббота, 29 Июня 2013, 23:34 | Сообщение # 45


Группа: Проверенные
Сообщений: 6
Статус: Offline
MusicFan, да, точно. Режим не важен.
 
MusicFanДата: Понедельник, 01 Июля 2013, 00:10 | Сообщение # 46


Группа: Проверенные
Сообщений: 344
Статус: Offline
Провел ещё такой эксперимент : запустил одновременно сборки 1.2.8 и 1.2.5 с выводом через openal (дрова в game mode), на одной сборке запустил что-то типа "клубной музыки" с большим количеством низов. На второй сборке запустил несколько удлиненный тестовый сигнал udial.flac. Основная громкость микшера на максимум.
Порядок такой : сначала включаю "кисляк", потом запускаю тестовый сигнал и иногда давлю на паузу. Тк в тестовом сигнале содержатся в-основном высокочастотные составляющие, то он не должен "мешать" звуку первого проигрывателя. Но на слух музыка первого проигрывателя как-бы приглушается, включая низкочастотные составляющие (басы). Такого же не должно быть, или я чего-то недопонимаю ?


Сообщение отредактировал MusicFan - Понедельник, 01 Июля 2013, 00:13
 
vlad196Дата: Среда, 10 Июля 2013, 01:40 | Сообщение # 47
Группа: Проверенные
Сообщений: 3
Статус: Offline
Доброго времени суток
В более новых версиях обработчика появилась возможность регулирования положения колонок и центра позиции, и когда пытался его настроить, то возник вопрос:
"А в чём измеряется позиция в 3D режиме? Просто как-то положение колонок измерял в метрах, а центр правильный по слуху в футах подошло. Где правда?"
(ЗЫ у меня X-fi Titanium и настройка положения колонок в настройках самой карты на слух вообще никак не меняется)


Сообщение отредактировал vlad196 - Среда, 10 Июля 2013, 01:42
 
MusicFanДата: Среда, 10 Июля 2013, 14:00 | Сообщение # 48


Группа: Проверенные
Сообщений: 344
Статус: Offline
Цитата (vlad196)
В более новых версиях обработчика появилась возможность регулирования положения колонок и центра позиции
Какого обработчика, openal ?
Цитата (vlad196)
у меня X-fi Titanium и настройка положения колонок в настройках самой карты на слух вообще никак не меняется
На современных картах вообще мало что слышно, эффекты так говно полное
 
motoДата: Вторник, 30 Июля 2013, 10:34 | Сообщение # 49
Группа: Проверенные
Сообщений: 1
Статус: Offline
Здравствуйте.Хотел бы поблагодарить за данную статью  Установка и настройка Creative X-Fi XtremeGamer @ Windows 7/8,и выяснить некоторые моменты...В общем есть карточка Creative X-Fi XtremeGamer при установке драйверов на Windows 7 x64 все сделал как описано в статье,после перезагрузки системы вроде бы все заработало,звук есть обрадовался,но когда начал включать фильмы,музыку,игры выявились проблемы...,при включении музыки через Aimp режим звуковой карты был Entertainment система 5.1 работает,так как я обычный пользователь пк,я не знаю как должна правильно звучать музыка,по этому меня звук устраивает,если включать музыку через режим Audio creation mode плеер аимп,то нет нормальных басов и в разделе THX нет настройки для саба,хотя в game и entertainment настройка саба есть...,в общем не понятно так должно быть или нет?,игры в режиме game mode все работают как 5,1 это радует,а вот при просмотре фильмов режим  Entertainment звук идет только через передние 3 колонки и саб,задние колонки не задействованы...,хотя все везде выставлено как 5,1,привык смотреть фильмы через Gom player через него и запускал,на виндовс ХП  5,1 работает,на семерке нет,устанавливал пакет  samcodecs 510 player,там в месте с этим пакетом шел плеер Light Alloy,если включать фильмы через него то 5,1 работает,по чему тогда не работает через Gom player 5.1 мне не понятно...,может есть какие то универсальные настройки что бы работали со всеми плеерами???И подскажите еще по поводу программы Creative Alchemy,ее каждый раз нужно включать перед запуском игр или достаточно только внести игры в правый список?Если для полноценного ответа нужна будет дополнительная информация о системе,настройках спрашивайте отвечу,хочу просто что бы все работало как нужно.Спасибо
 
AudiophileДата: Воскресенье, 04 Августа 2013, 11:34 | Сообщение # 50


Группа: Администраторы
Сообщений: 1052
Статус: Offline
moto, какой метод вывода в AIMP используете? В нем точно установлено 5.1?

Цитата (moto)
Creative Alchemy,ее каждый раз нужно включать перед запуском игр или достаточно только внести игры в правый список?

достаточно.
 
EvilSpiritДата: Пятница, 16 Августа 2013, 14:51 | Сообщение # 51
Группа: Проверенные
Сообщений: 4
Статус: Offline
Здравствуйте! я не могу найти функцию эквалайзер на Creative X-Fi Xtreme Audio и
нет окна настроек в трее Volume Panel..драйвера устанавливал  ,подскажите
нужно ли еще что то скачать,..,? может драйвер какой..


Сообщение отредактировал EvilSpirit - Пятница, 16 Августа 2013, 16:46
 
foredimДата: Четверг, 22 Августа 2013, 21:27 | Сообщение # 52
Группа: Проверенные
Сообщений: 3
Статус: Offline
добрый вечер!хотел уточнить по поводу режима stereo surround.это ведь простое копирование сигнала на остальные колонки,не так ли?
 
AudiophileДата: Пятница, 23 Августа 2013, 09:04 | Сообщение # 53


Группа: Администраторы
Сообщений: 1052
Статус: Offline
EvilSpirit, надо xtreme audio pack ставить, на этом сайте есть.
 
AudiophileДата: Пятница, 23 Августа 2013, 09:11 | Сообщение # 54


Группа: Администраторы
Сообщений: 1052
Статус: Offline
foredim, было бы смешно, если бы такой чип выполнял банальное копирование. Читайте третью ссылку в первом посте
 
foredimДата: Пятница, 23 Августа 2013, 15:33 | Сообщение # 55
Группа: Проверенные
Сообщений: 3
Статус: Offline
странно...почему-то на forums.overclockers.ru в faq по поводу x-fi пишут обратное:"Stereo Surround - простое копирование
стерео без всякого вмешательства в
сигнал на все пары колонок".
 
EvilSpiritДата: Суббота, 24 Августа 2013, 11:46 | Сообщение # 56
Группа: Проверенные
Сообщений: 4
Статус: Offline
здравствуйте! после переустановки драйверов с вашего сайта я не могу настроить микрофон..можете посоветовать как настроить?
 
kochuraigorДата: Среда, 28 Августа 2013, 20:14 | Сообщение # 57
Группа: Проверенные
Сообщений: 1
Статус: Offline
ВСЕМ ПРИВЕТ!!! ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА...У МЕНЯ КАРТОЧКА 0460 ЕСТЬ ДРОВА ПОД НЕЕ,ВСЕ ИГРАЕТ ХОРОШО......ВИНДА 8 64Х, КОРОЧЕ ВСЕ РАБОТАЕТ НА УРА В СИСТЕМЕ 5.1,НО ДО ПЕРЕЗАПУСКА СИСТЕМЫ...СЛЕТАЮТ ДРАЙВЕРА,ПОСТОЯННО НУЖНО СТАВИТЬ ЗАНОВО...ЧТО ДЕЛАТЬ ПОДСКАЖИТЕ ПОЖАЛУЙСТА...ПИШИТЕ МНЕ НА ПОЧТУ KOCHURAIGOR@MAIL.RU. сПАСИБО ВСЕМ ЗАРАНЕЕ...
 
Snake123rusДата: Вторник, 03 Сентября 2013, 11:41 | Сообщение # 58


Группа: Проверенные
Сообщений: 1
Статус: Offline
Привет, сталкнулся вот стакой проблеммой
Поставил на восьмерку финальную сборку дрова как тут описанои все нормально работает, а вот когда ставил на восьмерку бетта версию, тогда все время настройки слетали у звуковой карты и каждый раз при загрузке приходилось настраивать консоль.
у меня аналогично... каждый раз слетают дрова... и меня все слышат, а я не кого (
Вернулся на Вин7 установил все поинтструкции звук есть а меня не слышат словно вверталете говорю, звук какой-то, клацая мышкой слышу щелчек, кручу колесо, тоже слышу...
потом волум понель отказалась устанавливатся, вообще одна печаль беда ( и не кто помоч не может, меня компьютер ламером сделал...
в общем как полностью удолить креатив и попробовать заного попорядку? или опять на чистую систему? Еще вопрос оборудование неопределяется как креатив пока не установлю все через загрузочный диск с комплекта, кто поможет с решением данной проблемы?

Добавлено (03 Сентября 2013, 11:41)
---------------------------------------------
Вчера поставил Win8.1 с ноля, перед этим вытащил звуковую, установил родные реалтэковские драйвера, проверил звук есть, слышно меня. Выключил пк, вставил звуковую карту, включил ПК, на звуковую карту сразу встали дайвера виндовс, затем установил все как в инструкции (Установка и настройка Creative X-Fi XtremeGamer @ Windows 7/8 ) так вот во в первых драйвер SBXF_PCDRV_LB_2_18_0015.exe не установился, написало мне что нет поддерживаемого устройства, скачал XFTI_PCDRV_LB_2_17_0009.exe  и перезагрузился,  все зву есть, но и появился звук (звук верталета или едущей машины-в общем сторонний шум.... решил замьютить микрафон и звук пропал... размьютил, выдернул штейкер 3,5 микрофона - шумы остались... в общем беда (((, так вот пришлось микрафон на драйвере Creative мьютить а сам микрофон вставил в материнскую плату, шумов нет, звук есть, но блин это же не дело!!! =(
перезагрузил пк, настройки консоли слетели, и звук пропал, слышно на максимальной громкости так словно люди, мызыка играют и говорят в ведре на расстоянии 50 метров.... в общем не хрена не слышно ( переустановил драйвер нормально слышно, но микрофон  как создовал какую-то помеху на Creative  так и создает, замьютил - нормально...
нести в сервис?

 
drnik976Дата: Понедельник, 09 Сентября 2013, 08:46 | Сообщение # 59
Группа: Проверенные
Сообщений: 1
Статус: Offline
Ребят а не подскажите может была такая проблема, включаю наушники а звук не переключается на наушники а остаётся 5.1, галочка на
автопереключения стоит и до этого работало. Гнездо рабочее. Система
Windows 8.1
 
glebkkДата: Понедельник, 16 Сентября 2013, 13:00 | Сообщение # 60
Группа: Проверенные
Сообщений: 1
Статус: Offline
народ, может кто поможет, у меня карта  Creative X-Fi Xtreme Gamer SB0730, на хр все работало норм, поставил вин 7 32, и теперь в некоторых играх нет звука. Например ни в x-come, ни в  Dead Island.  Аудио-видео, многие игры норм, а в этих играх вообще полное молчание, не звучат даже заставки, хотя вне игры запускаю их через проигрыватели и все норм.
сделал все по статье "Установка и настройка Creative X-Fi XtremeGamer @ Windows 7/8" и все равно не помогло.

з.ы. фиг наберешь код безопасности

з.ы.ы разобрался, помогла переустановка dx, все программы обновления обновляли только dx9, когда снес и скачал именно dx 11, звук появился


Сообщение отредактировал glebkk - Вторник, 17 Сентября 2013, 08:38
 
Форум » Железный раздел » Звуковые карты » Всё о Creative X-Fi
Страница 2 из 4«1234»
Поиск:

Copyright Taras Kovrijenko © 2009–2016